<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
	<head>
	<base href="http://zimbabwenewsonline.com/" />
	<title>Zimbabwe News Online - Former Finance Minister Chombo and ex-Zanu-PF Youth Leader Kudzanai Chipanga denied bail</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="generator" content="Vivvo v4.7" />
<meta content="Latest news at its best. The truth being told as it is.The best Zimbabwe News Online" name="DESCRIPTION" />
    <script type="text/javascript">window.ayboll=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.ayboll||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//edge.ayboll.com/ayboll/js/widget.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","ayboll-wjs"));</script>
    
    <script type="text/javascript">
  (sc_adv_out = window.sc_adv_out || []).push({
    id : "261993",
    domain : "n.ads1-adnow.com"
  });
</script>

 	<meta name="generation-time" content="0s" />
    <link rel="shortcut icon" href="http://zimbabwenewsonline.com/favicon.ico" type="image/x-icon" />
    <link rel="Shortcut Icon" href="http://www.zimbabwenewsonline.com/favicon.ico" type="image/x-icon" /> 
    <link rel="shortcut icon" href="http://zimbabwenewsonline.com/favicon.ico" />
    <link rel="icon" href="http://zimbabwenewsonline.com/animated_favicon.gif" type="image/gif" />
	<link rel="search" type="application/opensearchdescription+xml" href="http://zimbabwenewsonline.com/index.php/opensearch" title="Zimbabwe News Online" />
	
		<meta name="Description" content="Former Finance Minister Chombo and ex-Zanu-PF Youth Leader Kudzanai Chipanga denied bail" />
		<meta name="Keywords" content="Top News,Former Finance Minister Chombo and ex-Zanu-PF Youth Leader Kudzanai Chipanga denied bail,Former,Finance,Minister,Chombo,and,ex-Zanu-PF,Youth,Leader,Kudzanai,Chipanga,denied,bail" />
	<link rel="alternate" type="application/rss+xml" title="Former Finance Minister Chombo and ex-Zanu-PF Youth Leader Kudzanai Chipanga denied bail" href="http://zimbabwenewsonline.com/index.php/feed/top_news/3236-former-finance-minister-chombo-and-ex-zanu-pf-youth-leader-kudzanai-chipanga-denied-bail.rss" />
<link rel="alternate" type="application/rss+xml" title="Top News" href="http://zimbabwenewsonline.com/index.php/feed/top_news/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe News Online" href="http://zimbabwenewsonline.com/index.php/feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="http://zimbabwenewsonline.com/themes/jt_green/css/compress.php?css,themes/jt_green/css/layout_default,themes/jt_green/css/style,themes/jt_green/css/forms,themes/jt_green/css/article_styles,themes/jt_green/css/main_nav" media="screen"/>
<link rel="stylesheet" type="text/css" href="http://zimbabwenewsonline.com/themes/jt_green/css/handheld.css" media="handheld"/>
<link rel="stylesheet" type="text/css" href="http://zimbabwenewsonline.com/themes/jt_green/css/print.css" media="print"/>

	<script type="text/javascript" src="http://zimbabwenewsonline.com/compress.php?js,js/framework/prototype,js/control_tabs,js/functions,js/protofish-min,js/stars,js/tooltips,js/framework/builder,js/framework/effects,js/bookmark"></script>

    
	
    
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"I AGREE!","learnMore":"More info","link":null,"theme":"dark-top"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js" ></script>
<!-- End Cookie Consent plugin -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js" ></script>
<script type="text/javascript">stLight.options({publisher: "0fe76750-3879-4f96-adca-adf7383bcdef", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>


</head>
	
	
	
	
	<body id="layout_two_column">
		<div id="container">
			<div id="header">
	<div id="date">
	     <style>
        #date {
        font-weight:bold;
	    color:#ffffff;
		background:#272727;
		text-align:right;
		border-left: 1px solid #dd9864;
	    border-right: 1px solid #dd9864;		
        }
         </style>
     <script type="text/javascript" language="javascript">
        	/*  */
                var mydate=new Date()
                var year=mydate.getYear()
                
                if (year < 1000)
                    year+=1900
                
                var day=mydate.getDay()
                var month=mydate.getMonth()
                var daym=mydate.getDate()
                
                if (daym<10)
                    daym="0"+daym
                    
                var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday",
                                        "Friday","Saturday")
                var montharray=new Array("January","February","March","April","May","June",
                                        "July","August","September","October","November","December")
                
                document.write(dayarray[day]+", "+montharray[month]+" "+daym+", "+year)
        	/*  */
        </script>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
    	
        <div id="advert_box" class="box box_Green">
   <h3 class="box_title title_gray">.</h3>
	
   <a href="http://zimbabwenewsonline.com/"><img src="http://zimbabwenewsonline.com/themes/jt_green/img/header.png" alt="Zimbabwe News Online" title="Zimbabwe News Online" /></a>
 <script type="text/javascript"><!--
google_ad_client = "ca-pub-8378247905155274";
/* 468banner */
google_ad_slot = "8269653227";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
   </div>
    
	
		<div id="box_search" class="search">
			<form action="http://zimbabwenewsonline.com/index.php/search.html" method="post" name="search">
				<input type="hidden" name="search_do_advanced" />
				<input value="" class="text search_input default_fields" type="text" name="search_query" id="search_query" />
				<button type="submit" name="search" value="0">Search</button>
                <div class="search_advanced"><a href="http://zimbabwenewsonline.com/index.php/search.html"> Advanced search</a></div>
			</form>
		</div>
	
 
  		
		
	
	
	<div id="mainNav">
		
				<ul id="menu_main" class="menu">
                	
					
						
							<li>
                            	
								<a href="index.php">
                                	
									
									HOME
								</a>
								
							</li>
						
					
						
							<li class="selected">
                            	
								<a href="http://zimbabwenewsonline.com/index.php/top_news/index.1.html">
                                	
									
									Top News
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://zimbabwenewsonline.com/index.php/general/index.1.html">
                                	
									
									General
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://zimbabwenewsonline.com/index.php/politics/index.1.html">
                                	
									
									Politics
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://zimbabwenewsonline.com/index.php/strange_news/index.1.html">
                                	
									
									Strange News
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://zimbabwenewsonline.com/index.php/celebrity_scandals/index.1.html">
                                	
									
									Celebrity Scandals
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://zimbabwenewsonline.com/index.php/business/index.1.html">
                                	
									
									Business
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://zimbabwenewsonline.com/index.php/entertainment/index.1.html">
                                	
									
									Entertainment
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://zimbabwenewsonline.com/index.php/courts/index.1.html">
                                	
									
									Courts
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://zimbabwenewsonline.com/index.php/world/index.1.html">
                                	
									
									world
								</a>
								
							</li>
						
					
						
							<li class="last">
                            	
								<a href="http://zimbabwenewsonline.com/index.php/sports/index.1.html">
                                	
									
									Sports
								</a>
								
							</li>
						
					
				</ul>
                <script type="text/javascript">
					Event.observe(window, 'load', function() {
						new ProtoFish('menu_main', '200', 'hover', false, true, true);
					});
                </script>
			
	</div>

	
</div></div>
            <div class="page_top"> </div>
			<div id="content">
				<div id="dynamic_box_center">
					<div id="box_center_holder">
						
	<div class="box_breadcrumb">
		<a href="http://zimbabwenewsonline.com/">Home</a> |
		
			<a href="http://zimbabwenewsonline.com/index.php/top_news/index.1.html">Top News</a> | 
		
		<strong>Former Finance Minister Chombo and ex-Zanu-PF Youth Leader Kudzanai Chipanga denied bail</strong>
	</div>

						<div id="article_holder">
							<h1 class="page_title">Former Finance Minister Chombo and ex-Zanu-PF Youth Leader Kudzanai Chipanga denied bail</h1>
							<div class="story_stamp">
                            	
								
									<span class="story_date">35 minutes ago</span>
								
							</div>
							
	<div class="font_size">
		Font size:
		<a href="javascript:tsz('article_body','14px')"> <img alt="Decrease font" border="0" src="http://zimbabwenewsonline.com/themes/jt_green/img/font_decrease.gif" /></a>
		<a href="javascript:tsz('article_body','18px')"> <img alt="Enlarge font" border="0" src="http://zimbabwenewsonline.com/themes/jt_green/img/font_enlarge.gif" /></a>
	</div>

							<div id="article_body">
								
                                <div class="ads"><img src="http://zimbabwenewsonline.com/themes/jt_green/img/warn.png" alt="advertisement" /></div>
									<div class="image" style="width:460px;">
										&nbsp;
                                        <div id="advert_box" class="box box_white">
                                <div class="ads"> <script type="text/javascript"><!--
google_ad_client = "ca-pub-8378247905155274";
/* 234banner */
google_ad_slot = "2663666030";
google_ad_width = 234;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>
									
                                            
                                            
                                        
										<img src="http://zimbabwenewsonline.com/thumbnail.php?file=/deniedbail_417095271.jpg&amp;size=article_medium" alt="bail" />
										<span class="image_caption">bail</span>
									</div>
								
                                
                                    <p class="article_abstract">Former Finance Minister Ignatius Chombo and ex-Zanu-PF Youth Leader Kudzanai Chipanga were yesterday sent to remand prison after their freedom bids hit a brick wall.</p>
                                
								<p style="text-align: justify;"><span style="font-size: small;">Chombo unsuccessfully pleaded with the court to grant him $2 000 bail and to report three times a day to the police. </span><span style="font-size: small;">Chombo is also the former Zanu-PF Secretary for Administration.</span></p>
<p style="text-align: justify;"><span style="font-size: small;">The pair were brought to court under military and police guard. They were not dressed in prison garb. </span><span style="font-size: small;">Harare magistrates Mr Elisha Singano and Ms Josephine Sande, who are presiding over the cases, dismissed the pair&rsquo;s bail applications and ruled that they be caged.</span></p>
<p style="text-align: justify;"><span style="font-size: small;">The magistrates said the State managed to proffer compelling reasons justifying the continued detention of the duo. In his ruling, Mr Singano said there was overwhelming evidence against Chombo and if granted bail the public would lose confidence in the justice system.</span></p>
<p style="text-align: justify;"><span style="font-size: small;">He said Chombo was likely to interfere with witnesses and investigations considering that as a former minister he wielded so much power.</span></p>
<p style="text-align: justify;"><span style="font-size: small;">&ldquo;The accused person may interfere with investigations and as a former minister, he is likely to influence witnesses since some of them are his former subordinates,&rdquo; he said.</span></p>
<p style="text-align: justify;"><span style="font-size: small;">He said that if convicted, Chombo faced a lengthy prison term and was likely to abscond trial if granted bail.</span></p>
<p style="text-align: justify;"><span style="font-size: small;">&ldquo;Given his position coupled with the gravity of the offence and the likely penalty, the accused might abscond as he has connections outside the country as a former minister,&rdquo; he said. </span></p>
<p style="text-align: justify;"><span style="font-size: small;">&ldquo;In as much as he is willing to surrender his passport, let us not forget that our borders are porous and one can easily cross into other countries without a passport and the accused might do the same.&rdquo;</span></p>
<p style="text-align: justify;"><span style="font-size: small;">The court further ruled that Chombo&rsquo;s life was at risk if released saying he was likely to be attacked by the angry public whose funds he is accused of having abused.</span></p>
<p style="text-align: justify;"><span style="font-size: small;">&ldquo;The State is alleging that he abused public funds and there is overwhelming evidence.</span></p>
<p style="text-align: justify;"><span style="font-size: small;">It is the court&rsquo;s view that even the RBZ case, the state&rsquo;s case is stronger. It is documented that he used the funds for other purposes not the intended use,&rdquo; he said.</span></p>
<p style="text-align: justify;"><span style="font-size: small;">&ldquo;These are public funds and we heard from the investigating officer that the mob wanted to attack him on Saturday when he appeared in court. This means that his safety is at risk and the only option of securing his safety is to remand him in custody.&rdquo;</span></p>
<p style="text-align: justify;"><span style="font-size: small;">Mr Singano concurred with the State that the release of Chombo would cause an outcry.</span></p>
<p style="text-align: justify;"><span style="font-size: small;">Ms Sande in her ruling said the court could not rule out interference. &ldquo;The court is there to protect the public and the accused. The accused&rsquo;s security should be guaranteed for proper functioning of the justice system. Considering the Saturday incident, his safety is at risk,&rdquo; she said.</span></p>
<p style="text-align: justify;"><span style="font-size: small;">According to the testimony of the investigating officer, on Saturday there was a mob that chanted slogans denouncing Chipanga&rsquo;s actions. He told the court that the mob was shouting saying: &ldquo;It is high time you get locked up. It is pay back time. Go and conduct your interface rallies at Chikurubi Maximum Prison.&rdquo;</span></p>
<p style="text-align: justify;"><span style="font-size: small;">Ms Sande added, &ldquo;The issue of his security being at stake coupled with other factors that have been mentioned by the State like interference, abscondment and the lengthy sentence proffered by the State, it is the court&rsquo;s view that these are compelling reasons justifying the detention of the accused person therefore bail is denied,&rdquo; she said.</span></p>
<p style="text-align: justify;"><span style="font-size: small;">In their separate bail applications, Chombo and Chipanga represented by Professor Lovemore Madhuku assisted by Mr Tungamirai Muganhiri submitted that they were presumed innocent until proven guilty.&nbsp; They also disagreed with the State that they were on the run saying that they were in custody as they had been abducted by unidentified state agents. </span></p>
<p style="text-align: justify;"><span style="font-size: small;">&ldquo;Bail should not be denied on flimsy reasons. It is unconstitutional to deny a person presumed innocent bail. Even those facing treason charges are granted bail because bail is a right according to the New Constitution,&rdquo; said Professor Madhuku.</span></p>
<p style="text-align: justify;"><span style="font-size: small;">Law officer Mr Edmore Nyazamba with the assistance of Mr Tapiwa Kasema opposed bail and called the investigating officers Superintendent Joseph Mutiforo and Detective Inspector Onismo Chikomba to the witness Stand.</span></p>
<p style="text-align: justify;"><span style="font-size: small;">They told the court that Chombo and Chipanga were not proper candidates for bail. </span><span style="font-size: small;">They narrated how the pair tried to evade arrest.</span></p>
<p style="text-align: justify;"><span style="font-size: small;">Supt Mutiforo said: &ldquo;It took us eight days to find him (Chipanga) since the day he committed the offence. The way he has been playing hide and seek with us shows that the propensity of absconding is high.&rdquo;</span></p>
<p style="text-align: justify;"><span style="font-size: small;">&ldquo;If he was abducted, did he make a report of abduction? If someone is genuinely abducted, he or she makes a report against the perpetrators but there is none.&rdquo;</span></p>
<p style="text-align: justify;"><span style="font-size: small;">Det Insp Chikomba said Chombo had a lot of influence and was likely to continue doing so upon release.</span></p>
<p style="text-align: justify;"><span style="font-size: small;">&ldquo;If released there will be public outcry because during the demonstrations which took place recently, we heard that there were criminals around former President who were abusing public funds and this case is a good example.&rdquo;</span></p>
<p style="text-align: justify;"><span style="font-size: small;">The duo was remanded in custody to December 8.</span></p>
							</div>
                            
                                             <div class="ads">
							<script type="text/javascript"><!--
google_ad_client = "ca-pub-8378247905155274";
/* words article */
google_ad_slot = "5563640229";
google_ad_width = 600;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
&nbsp;
                            <div class="ads"><img src="http://zimbabwenewsonline.com/themes/jt_green/img/warning.png" alt="advertisement" /></div>
                            <div id="ayboll-w-2290" ></div>
				<script type="text/javascript">window._aybollw=window._aybollw||[];_aybollw.push(["id", "2290"]);</script>
                            </div>                
							<div id="box_social_bookmarks">
	<strong>Share on</strong>:
   <table width="600" border="0">
  <tr>
    <th scope="col"><span class="st_sharethis_vcount" displayText="ShareThis" ></span></th>
    <th scope="col"><span class="st_facebook_vcount" displayText="Facebook" ></span></th>
    <th scope="col"><span class="st_twitter_vcount" displayText="Tweet" ></span></th>
    <th scope="col"><span class="st_googleplus_vcount" displayText="Google +" ></span></th>
    <th scope="col"><span class="st_pinterest_vcount" displayText="Pinterest" ></span></th>
    <th scope="col"><span class="st_fblike_vcount" displayText="Facebook Like" ></span></th>
    <th scope="col"><span class="st_email_vcount" displayText="Email" ></span></th>
    
  </tr>
</table>
</div>
                            <div id="disqus_thread" ></div> 
							
                            
							
								
							
						</div>
					</div>
				</div>
				<div id="dynamic_box_right">
					<div id="box_right_holder">
						<div id="box_article_tools">
	<div class="box_title_holder"><div class="box_title"> </div></div>
	<div class="box_body">
		<div class="box_content">
			<ul>
				<li>
					
	<div id="email_to_afriend">
		
				<a href="javascript:;" onclick="$('send_article').toggle();"><img src="http://zimbabwenewsonline.com/themes/jt_green/img/icon_email.png" alt="Email to a friend" /> Email to a friend</a>
				<div id="send_article" style="display:none;">
					<script language="JavaScript" type="text/JavaScript">
						function updateEmailToAFriend(){
							if ($('email_to_a_friend_dump')){
								$('email_to_a_friend_dump').remove();
							}

							var emailParam = $('email_to_a_friend_form').serialize(true);
							emailParam.template_output = 'box/email_to_a_friend';
								
							$('send_email').disable();
							
							new Ajax.Updater('email_to_afriend', 'http://zimbabwenewsonline.com/index.php', {
								parameters: emailParam,
								evalScripts: true,
								insertion: Insertion.Before,
								onComplete: function () { 
									$('send_email').enable();
								}
							});
							return false;
						}
					</script>
					<form id="email_to_a_friend_form" action="" method="post" onsubmit="updateEmailToAFriend();return false;">
						<div class="form_line"> 
							<label>To:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_to" />
							</div>
						</div>
						<div class="form_line"> 
							<label>Bcc:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_bcc" />
							</div>
						</div>
						<div class="form_line"> 
							<label>Your email address:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_your_email" />
							</div>
						</div>
						<div class="form_line">
							<label>Message:</label>
							<div class="formElement">
								<textarea class="email_article default_fields" name="ARTICLE_message" rows="5" cols="38" onfocus="this.value='';this.onfocus = null;"> </textarea>
							</div>
						</div>
						<div class="form_line"> 
							<label> </label>
							<div class="formElement submit">
								<input id="send_email" class="button" type="submit" value="Submit" align="middle" />
								<input type="hidden" id="email_to_article_id" name="ARTICLE_id" value="3236" />
								<input type="hidden" name="action" value="article" />
								<input type="hidden" name="cmd" value="mail" />
							</div>
						</div>
					</form>
				</div>
			
	</div>

				</li>
				<li>
					<a href="http://zimbabwenewsonline.com/index.php/top_news/3236-former-finance-minister-chombo-and-ex-zanu-pf-youth-leader-kudzanai-chipanga-denied-bail.html?print" target="_blank"><img src="http://zimbabwenewsonline.com/themes/jt_green/img/icon_print.png" alt="Print version" /> Print version</a>
				</li>
				
					<li>
						<a href="http://zimbabwenewsonline.com/index.php/feed/top_news/3236-former-finance-minister-chombo-and-ex-zanu-pf-youth-leader-kudzanai-chipanga-denied-bail.txt"><img src="http://zimbabwenewsonline.com/themes/jt_green/img/icon_text.png" alt="Plain text" /> Plain text</a>
					</li>
				
			</ul>
		</div>
	</div>
</div>
                        <div id="box_social_bookmarks">
	<strong>Share on</strong>:
   <table width="600" border="0">
  <tr>
    <th scope="col"><span class="st_sharethis_vcount" displayText="ShareThis" ></span></th>
    <th scope="col"><span class="st_facebook_vcount" displayText="Facebook" ></span></th>
    <th scope="col"><span class="st_twitter_vcount" displayText="Tweet" ></span></th>
    <th scope="col"><span class="st_googleplus_vcount" displayText="Google +" ></span></th>
    <th scope="col"><span class="st_pinterest_vcount" displayText="Pinterest" ></span></th>
    <th scope="col"><span class="st_fblike_vcount" displayText="Facebook Like" ></span></th>
    <th scope="col"><span class="st_email_vcount" displayText="Email" ></span></th>
    
  </tr>
</table>
</div>
                        
    <div id="box_article_tags" class="box box_white">
        <h3 class="box_title title_white">Tagged as:</h3>
        
                No tags for this article
            
    </div>

                        
    	
    
						<!--NoCache box/article_vote.tpl-->
	
        
        <div id="box_article_rating" class="box box_gray">
            <h3 class="box_title title_gray">Rate this article</h3>
            <div class="article_rating">0</div>
            <div id="stars"> </div>
            <script type="text/javascript" language="javascript">
				new Starry('stars', {
					showNull: false,
					startAt: 0,
					voted: false,
					callback: function (index) {
						var voteParam = {};
						voteParam.action = 'article';
						voteParam.cmd = 'vote';
						voteParam.ARTICLE_id = 3236;
						voteParam.ARTICLE_vote = index;
						voteParam.template_output = 'box/article_vote';

						new Ajax.Updater('box_article_rating', document.location.toString(), {
							parameters: voteParam,
							evalScripts: true,
							insertion: Element.replace
							
						});
					},
					sprite: 'http://zimbabwenewsonline.com/themes/jt_green/img/stars.gif'
				});
            </script>
        </div>
    
<!--NoCache-->
                        
        
    
                        
        <div id="box_category_related" class="box box_white">
            <h3 class="box_title title_white">More from Top News</h3>
            <ul>
                
                    <li><a href="http://zimbabwenewsonline.com/index.php/top_news/3235-sharon-mugabe-dragged-to-court-for-failing-to-pay-maize-debt.html">Sharon Mugabe dragged to court for failing to pay maize debt.</a></li>
                
                    <li><a href="http://zimbabwenewsonline.com/index.php/top_news/3234-harare-man-caught-by-wife-buying-knickers-for-hooker-hell-breaks-loose.html">Harare man caught by wife buying knickers for hooker, hell breaks loose</a></li>
                
                    <li><a href="http://zimbabwenewsonline.com/index.php/top_news/3233-hookers-offer-free-intimacy-as-celebration-to-pesident-s-resignation.html">Hookers offer free intimacy as celebration to Pesident&#039;s resignation</a></li>
                
                    <li><a href="http://zimbabwenewsonline.com/index.php/top_news/3232-fight-erupts-as-wife-finds-hubby-sleeping-in-a-shabeen-queen-s-bedroom.html">Fight erupts as wife finds hubby sleeping in a shabeen queen&#039;s bedroom</a></li>
                
                    <li><a href="http://zimbabwenewsonline.com/index.php/top_news/3229-zanu-pf-strongholds-defecting-as-the-brew-shifts-to-the-nest-level.html">Zanu PF strongholds defecting as the situation gets more uncertain</a></li>
                
            </ul>
        </div>
    
						
    	
        
        
		
        <script type="text/javascript">
			$$(".desc").each( function(link) {
				new Tooltip(link, {
					mouseFollow: false
				});
			});
		</script>
	
                        <div>
                        <script type="text/javascript"><!--
google_ad_client = "ca-pub-8378247905155274";
/* 300banner */
google_ad_slot = "2247547496";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                        </div>
					</div>
				</div>
			</div>
			<div id="footer">
				
	
	<div class="footer">
		
				<ul>
					
						
							<li>
								<a href="index.php">
									
                                    HOME
								</a>
							</li>
						
					
						
							<li>
								<a href="http://zimbabwenewsonline.com/index.php/top_news/index.1.html">
									
                                    Top News
								</a>
							</li>
						
					
						
							<li>
								<a href="http://zimbabwenewsonline.com/index.php/general/index.1.html">
									
                                    General
								</a>
							</li>
						
					
						
							<li>
								<a href="http://zimbabwenewsonline.com/index.php/politics/index.1.html">
									
                                    Politics
								</a>
							</li>
						
					
						
							<li>
								<a href="http://zimbabwenewsonline.com/index.php/strange_news/index.1.html">
									
                                    Strange News
								</a>
							</li>
						
					
						
							<li>
								<a href="http://zimbabwenewsonline.com/index.php/celebrity_scandals/index.1.html">
									
                                    Celebrity Scandals
								</a>
							</li>
						
					
						
							<li>
								<a href="http://zimbabwenewsonline.com/index.php/business/index.1.html">
									
                                    Business
								</a>
							</li>
						
					
						
							<li>
								<a href="http://zimbabwenewsonline.com/index.php/entertainment/index.1.html">
									
                                    Entertainment
								</a>
							</li>
						
					
						
							<li>
								<a href="http://zimbabwenewsonline.com/index.php/courts/index.1.html">
									
                                    Courts
								</a>
							</li>
						
					
						
							<li>
								<a href="http://zimbabwenewsonline.com/index.php/world/index.1.html">
									
                                    world
								</a>
							</li>
						
					
						
							<li>
								<a href="http://zimbabwenewsonline.com/index.php/sports/index.1.html">
									
                                    Sports
								</a>
							</li>
						
					
				</ul>
			
		<div class="static_footer">
			<img src="http://zimbabwenewsonline.com/index.php/cron_image.html" style="display:none;" alt="cron" title="cron" />
			<a href="http://zimbabwenewsonline.com/">Home</a> |
			<a onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('http://zimbabwenewsonline.com/');" href="#">Set as homepage</a> |
			<a href="javascript:bookmarksite('',document.URL);">Add to favorites</a>
			
				| <a href="http://zimbabwenewsonline.com/index.php/feed/index.rss">Rss</a> / <a href="http://zimbabwenewsonline.com/index.php/feed/index.atom">Atom</a>
			
			
				| <a href="http://zimbabwenewsonline.com/index.php/feed/index.txt">Plain text</a>
			
			
				| <a href="http://zimbabwenewsonline.com/index.php/archive">Archive</a>
			
			
            

		</div>
	</div>
	

			</div>
		</div>
		</body></html>